Función SUMA

La función SUMA en Excel es un función muy sencilla e intuitiva que se usa constantemente. En este artículo vamos a desarrollar varios ejemplos para aprender a usarla perfectamente.

VALOR A VALOR

Para sumar valor a valor con la función SUMA en Excel escribiremos la función SUMA y luego iremos seleccionando las celdas que queremos sumar una a una mientras mantenemos presionada la tecla control. Una vez seleccionadas las celdas que nos interesan cerraremos el paréntesis. El resultado será:

=SUMA(A3;C6;E9)

Esta suma también podría haberse hecho de manera convencional de la siguiente manera:

=A3+C6+E9

Sumar un rango de celdas

Para sumar un rango de celdas completo escribiremos la función SUMA en la celda donde queremos hacer la suma y después seleccionaremos el rango de celdas que queremos sumar. Esto puede hacerse para un sólo rango o con varios rangos. En el primer ejemplo mostramos como quedaría para un solo rango:

=SUMA(A3:A6)

También podremos hacerlo con varios rangos separándolos por el símbolo “;” punto y coma.

=SUMA(A3:A6;C3:C6)

En este caso no podremos usar control para ir seleccionando los distintos rangos.

Sumar celdas con palabras y números

Supongámos que en el rango A1:A3 tenemos escrito: 5, “HOLA”, 6. Excel sólo sumará los números e interpretará las palabras como si tuvieran un valor igual a 0. Esto significa que podremos sumar rangos continuos como veíamos en el apartado anterior sin ningún problema aún teniendo palabras entre medias.

Siguiendo con el tema, las palabras VERDADERO y FALSO tampoco tendrán nigún valor. En este caso, VERDADERO, no tienen valor 1 sino 0.

Sumar rangos con errores

Cuando dentro del rango que queremos sumar encontramos una celda que contiene alguno de los errores  el resulto de la fórmula también será un error del tipo #N/A. Estos errores habremos de excluirlos dentro de nuestra función. Una manera muy interesante de hacerlo será mediante la función ESERROR (ver más).

Autor: Quique Arranz

Quique es un fanático del Excel desde que empezó a trabajar con ello hace unos pocos años. Adquirió su conocimiento a través de Google y de infinitas pruebas y más pruebas. Además, Quique es un entusiasta de su familia (mujer e hijos), del deporte y de la cerveza... no dudes en contactar con él para cualquier duda que tengas.

2 opiniones en “Función SUMA”

  1. Quisiera aprender a relacionar varias funciones lógicas o sea anidadas, pero no se como hacerlas o mejor dicho el sentido lógico me cuesta lo hago a veces mecánicamente
    Por ejemplo si tengo una base bajada del sistema que por defecto la columna en donde vienen los datos trae espacios y no la puedo relacionar con otra ejemplo si trae 00001 cuando yo le quito el espacio con la función espacios y al quitar la formula quiero que me quede igual 00001 pero no es asi me elimina los ceros de la isquierda

Comentarios cerrados.