Ampliar la barra de fórmulas

En Excel hay muchos trucos. Unos te pueden ayudar más que otros pero, en definitiva, los trucos nunca decepcionan. Un truco súper sencillo pero que casi nadie conoce es que se puede ampliar la barra de fórmulas en Excel. Si, algo tan sencillo como eso.

¿Cuándo debes ampliar la barra de fórmulas en Excel?

Pues hay dos razones principales.

La primera, cuando tengas fórmulas muy largas. Muy pero que muy largas. Con fórmulas muy largas no podrás visualizarlas enteras en la barra de fórmulas.

Imagínate que tienes la siguiente fórmula:

=BUSCARV(SI.ERROR(SI(E4>F4;"Completado";SI(E5>F5;"Casi completado";SI(E6>F6;"En progreso";SI(E7>F7;"Sin comenzar"))));"Error");I4:K20;COINCIDIR(E4;M4:M20);0)

Como puedes ver, es una fórmula muy larga. Tan larga que si la copias y la pegas en tu barra de Excel es complicado que puedas verla entera.

Para esto sirve ampliar la barra de fórmulas de Excel, para poder verlo entero.

Otro de los usos que le damos es para poder hacer una fórmula en varias filas.

En el ejemplo anterior podríamos poner la fórmula en varias filas diferentes para que sea más fácil de leer y repasar… y así poder errores que puedan surgir. Quedaría algo así como lo que puedes ver a continuación:

=BUSCARV(

SI.ERROR(

SI(E4>F4;»Completado»;

SI(E5>F5;»Casi completado»;

SI(E6>F6;»En progreso»;

SI(E7>F7;»Sin comenzar»))));

«Error»);

I4:K20;COINCIDIR(E4;M4:M20);0)

Como ves, una fórmula tan vertical es más fácil de leer, eso seguro, pero a la vez es imposible de leer en una barra de fórmulas normal. Sólo veríamos la primera fila como vemos en el siguiente pantallazo.

Como puedes ver, aunque la fórmula da error, lo importante es que es imposible ver toda la fórmula en barra de fórmulas de Exce.

¿Cómo alargar la barra de fórmulas de Excel?

Pues es muy sencillo.

Lo primero que tienes que hacer es situar el cursor encima de la línea inferior de la barra de fórmulas que en la siguiente imagen hemos marcado en color rojo:

ampliar barra de fórmulas en Excel

Aparecerá un símbolo como el de la siguiente imagen:

Haciendo click sobre la línea y arrastrando hacia abajo conseguiremos que la barra de fórmulas se amplie hacia abajo dejando un espacio mucho mayor para poder escribir nuestra fórmula.

ajustar barra de fórmulas en excel

Si queremos dejar la barra de fórmulas en el tamaño original de una única fila entonces haremos la operación inversa.

Nos colocaremos sobre la línea inferior y ajustaremos el alto de la caja de fórmulas a su posición original

(Visited 1 times, 1 visits today)

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información ACEPTAR

Aviso de cookies